CLÁSICAS BMW DE 2 VÁLVULAS

Arranca sin contacto...!!!

Ir abajo

Arranca sin contacto...!!!

Mensaje por Rodamon el Dom 22 Sep 2013, 00:45

Bueno, ya para ir acabando la RS le he conectado un Booster a la alimentación elétrica para hacer girar el motor sin arrancarlo (no lleva batería). Y sorpresa !!! Ha empezado a girar el motor de arránque. Después de 14 años desgüazada tiene ganas de arrancar, pero tantas como para qué funcióne sin girar la llave, ni darle al interruptor de arranque ?? Qué lío...

Solicíto ayúda porfavor. En tema eléctrico soy aún peor... 

   Vssss !!!

P,D: en cuanto esté terminada, os documentaré mi primera "restauración" con la R100RS de enero del '79.
avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por El_Nen el Dom 22 Sep 2013, 01:43

Jajajaja ... Es que las RS tienem vida propia

Salut! Wink
avatar
El_Nen
Calentando perolos
Calentando perolos

Masculino Mensajes : 202
Fecha de inscripción : 02/04/2012
Edad : 47
Localización : València

http://www.aerocow.com

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Víctor2v el Dom 22 Sep 2013, 06:36

Pues tendrás que empoyarte bien los esquemas eléctricos y averiguar dónde está el cable mal conectado.

De primeras te diría que quizas esté conectado algún cable directamente al faston del solenoide del arranque.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1215
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Rodamon el Dom 22 Sep 2013, 15:44

Pués el problema de arranque automatico ya está solucionado. El positívo qué viene con el del selenóide, el delgado, y qué va al relé. Este estaba en posición de salida, y el qué sale, en pisición de entrada. Puestos según esquéma. Ahora al revés, va bién. Ahora el problema es qué en algún punto pierdo el positívo. Iré averigüando, e informando. Gracias. 

   Vssss !!!
avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Rodamon el Lun 23 Sep 2013, 13:37

El regulador, y, o la placa de diódos puede interrumpir el paso del positívo si alguno de los dos está en mal estado ?? Como verifíco qué funcionan correctamente ?? 

   Vssss !!!
avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Víctor2v el Lun 23 Sep 2013, 15:19

No sé a qué lugar que debería llegar el positivo, no te llega. El positivo llega hasta el clausor a través de un cable rojo. El clausor distribuye el positivo a los cables gris, verde y amarillo con blanco donde lo haya en función de las distintas posiciones de la llave.

Un cortocircuito en algún elemento, podría se causa de una caída de tensión total; pero ese componente se quemaría en poco tiempo y por el humo sabrías dónde está el fuego.

Hay un cable rojo que conecta la placa rectificadora y el positivo de la batería, en el borne del cable gordo del solenoide del arranque. Si desconectas ese cable, todo el circuito del sistema de carga de batería queda aislado y podrás probar si el fallo persiste o no.

Para el caso del regulador de tensión, lo mismo, desconecta el enchufe de tres contactos y vuelve a probar si te llega o no el positivo.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1215
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Rodamon el Lun 23 Sep 2013, 17:44

Es al clausor donde no me llega el positívo. En el clausor me llegan dos verdes, un rojo, y un blanco. Seguiré indagando. Gracias Victor.

Vssss !!!
avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Rodamon el Lun 23 Sep 2013, 17:46

Hay una bateria de cuatro terminales, y un transversal. Por orden son con en transversal atrás, y de derecha a izquierda:

Blanco, rojo, libre, verde, y verde en transversal.

Vssss !!!



avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Víctor2v el Lun 23 Sep 2013, 20:55

No he entendido este último mensaje.

El positivo de la batería, el cable rojo que llega hasta el clausor; en la RS hace un recorrido variopinto antes de llegar al clausor:

En el relé auxiliar de arranque hay una bifurcación en su contacto 87; en este relé tiene que haber conectados dos cables rojos; en el 87a y en el 87. Del contacto 87 del relé auxiliar de arranque sale un cable rojo que debe de ir hasta la placa de conexiones en el faro y de ahí al relé de luces y al clausor. Del 87 del relé auxiliar de arranque, puede que salga otra rama hacia el relé de bocina (donde lo haya) y al reloj horario; aunque lo normal sería que hasta éste último saliera de la placa de conexiones del faro.

Si tenías ese defecto en la entrada directa del arranque al conectar la batería, puede que la instalación esté alterada; que esté cambiado el relé por otro no equivalente y que el cableado precise algún ligero cambio.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1215
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Rodamon el Lun 23 Sep 2013, 21:14

Pués el 87, y 87A, son los qué tuve qué invertir para qué no arrancára sola. Al cabiarlos de orden (al revés del esquéma), entonces haciendo un puente desde el positivo del selenóide, al positívo del clausor, si podía hacer girar el el motor con el botón de arranque.

Oséa, qué en algún punto pierdo el positívo. Y según tu descripción, si, debe estar alterado. Ya qué llegan dos verdes al clausor.

Vssss !!!
avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Rodamon el Lun 23 Sep 2013, 21:20

Lo qué voy a hacer, es tirar un positívo (cable rojo), desde el relé de arranque, hasta el clausor. Tal y como me has indicado. Y a ver...

   Vssss !!!


Última edición por Rodamon el Lun 23 Sep 2013, 23:07, editado 1 vez
avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Víctor2v el Lun 23 Sep 2013, 23:03

Los dos verdes del clausor están bien. No llegan, sino que salen de él. Uno va hacia la placa de conexiones del faro y el otro hacia la piña izquierda. Desde la placa, también sale otro verde hacia la piña derecha.

Desconecta los dos cables rojos del relé auxiliar de arranque y también el negro que va al solenoide; prueba con un tester en medición de continuidad entre los terminales 87 u 87a y el 30. Con el relé en reposo, no debería de haber continuidad; si la hay, deberás sustituir el relé.

Lo que dices de invertir la posición de los cables rojos conectados en el relé aux. de arranque, no tiene sentido. Esos dos terminales están unidos permanentemente en el relé; debería ser indiferente el orden en que se conectes los dos rojos.
Quizás ese relé se esté quedando pegado. Entre los contactos 87 y 87a, sí debe de haber continuidad; compruébalo.

En el cable rojo del clausor debería de haber 12 V en todo momento, con contacto o sin él; sigue el cable rojo desde el clausor hasta la batería y encontrarás donde falla.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1215
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Rodamon el Lun 23 Sep 2013, 23:09

Así lo haré. Gracias otra vez Victor Wink 

   Vssss !!!
avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Rodamon el Sáb 28 Sep 2013, 16:48

Comprobado Victor. Es el relé de arránque sin duda algúna. El positívo llega en continuidad a todos lados. Ahora va la pregúnta estrella... Relé del '78 o del '79 ?? Está matriculada en enero de 1979, pero es de julio del 1978. Como debería ser el esquéma y numeración del relé ?? 87-87a, u 86-86a ?? 

   Vssss !!!
avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Víctor2v el Sáb 28 Sep 2013, 17:24

El relé tiene sólo cuatro terminales fundamentales; algunas de ellas pueden estar duplicadas por necesidad de proporcionar una rama adicional al conductor en él conectado.

Los contactos principales son el 87 y el 30 para el contacto quecierra el relé cuando se activa. En el 87 se concta el cable rojo o positivo de batería; en el 30, se conecta el cable negro que activará el arranque.

Por otro lado están los contactos de la bobina, que son el 85 y 86. El positivo a la bobina llega por un cable verde con azul y se conecta en el 85; la bobina toma el negativo de batería o masa a través de un cable azul con amarillo conectado al terminal 86.

Pero en la instalación de tu moto habrá otros cables que deben conectarse en los mismos terminales; el rojo es uno de ellos y el terminal 87a le proporciona ese enganche, aunque serviría cualquier otra forma de hacer esa conexión, los dos cables a un mismo punto. Dos cables en un mismo terminal Faston podría ser una de las maneras. Para el cable verde con azul ocurre lo mismo.

Mira si tu instalación tiene dos cables rojos separados o si tiene dos cables verdes con azul separados; para el primer caso, necesitas un relé que disponga de 87 y 87a; para el segundo caso, necesitarías uno que disponga de 8685 y 85a.

Pero si tienes un relé con solo cuatro terminales también te sirve, haciendo las conexiones en los terminales como te he dicho.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1215
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

ella arranca sola

Mensaje por jocirne el Sáb 28 Sep 2013, 19:33

prueba a ver si le has tocado la instalación, si es de platinos que no hayas confundido los cables que le da corriente el automatico del arranque con el de los pletinos, de no ser asi es otro tipico fallo sobre todo en las k, y es que cuando hay poca bateria se pegan los contactos del rele y viola, ella arranca sola, suerte:beers:
avatar
jocirne
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 29
Fecha de inscripción : 17/03/2013
Edad : 59
Localización : L'Olleria

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Rodamon el Sáb 28 Sep 2013, 23:39

Ha arrancado. Lo he hecho con un relé de cuatro terminales, 85-86-30-87. Iluminación de cuadro correcta en las dos posiciones del clausor. Vamos qué contento no, lo siguiente... cheers 

Le falla la bobína derecha (no da chispa), tengo qué averiguar el porqué. 

Muchas gracias otra vez Victor Cerveceros 

   Vssss !!!
avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Rodamon el Sáb 28 Sep 2013, 23:42

Gracias jocirme por por tu consejo. La mía es una R100RS, no se si te referías a la K-RS, o a la R-RS. 

   Vssss !!!
avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Rodamon el Dom 20 Oct 2013, 15:05

Necesíto saber como van conectadas las bobínas. Cable verde, puente, y cables negros. Uno más grueso qué el otro. Gracias. 

   Vssss !!!
avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Víctor2v el Dom 20 Oct 2013, 23:10

Las bobinas se conectan en serie; el cable verde al positivo de la primera (15); del negativo de la primera (1), al positivo de la segunda y del negativo de la segunda al condensador y ruptor.
Si el tacómetro es electrónico, habrá un cable negro que llega desde el negativo de la segunda hasta el conector de los instrumentos.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1215
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Rodamon el Dom 20 Oct 2013, 23:16

Muchas gracias Victor. Creo qué el fín de semana qué viene, podré empezar a probarla, y ajustarla (carburación).

Vssss !!!
avatar
Rodamon
Con el starter
Con el starter

Mensajes : 92
Fecha de inscripción : 04/04/2013

Volver arriba Ir abajo

Re: Arranca sin contacto...!!!

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.