CLÁSICAS BMW DE 2 VÁLVULAS

R100 sin chispa

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

R100 sin chispa

Mensaje por jatomo el Jue 11 Jun 2015, 23:33

Hola, llevo poco tiempo en el foro pero ya necesito ayuda experta. Mi moto es una R100R del 92, creo que con encendido electrónico. Cuando la compre hace menos de un año funcionaba perfectamente y arrancaba con solo tocar el botón. Después de desmontar el depósito y otras piedad para restaurar la arranque para comprobar si los cargadores estaban sincronizados. Después de 5 min en marcha se paro y empiezo a salir humo de debajo del depósito. Se quedo sin chispa en las bujías y observo que la bobina esta fundida ( se ve platico fundido saliendo de la bobina). La avería parecida clara: me ha tocado una de las pocas bobinas que se estropean. Busqué una de segunda mano pero no encontré la de este modelo. Al final tuve que comprarla nueva, 100 €, un poco cara... Instalo la nueva bobina respetando la polaridad de los cables de 12v y esperando que arrancara a la primera. Para mi sorpresa sigue sin llegar corriente a las bujías!
Con una bombilla compruebo que llega corriente de 12v a la bobina pero se ve que de ahí no pasa.... Alguien podría darme una idea para el siguiente paso? Ni si quiera puedo plantearme llevar la a un taller porque no tengo remolque... Gracias

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Mc-Gyver el Vie 12 Jun 2015, 13:57

Hola Jatorno. Vayamos por partes, como dijo Jack el Destripador.

La R100R es de encendido electrónico. Este sistema se instauro en las bóxer en 1981.
Si la moto funcionaba bien hasta que quitaste el deposito, me da la sensación de que algo tocaste y estropeaste. Puede ser que algún cable lo conectaras en sitio equivocado o que lo pellizcases al volver a poner el deposito.
Hablo de memoria, pero creo que a la bobina no deben llegarle 12 voltios. Le llegan bastantes mas en corriente alterna del rotor a través del encendido electrónico de forma intermitente. Esta alternancia es la que genera en la bobina que los voltios se multipliquen una bestialidad, tanto que en la punta de las bujías la electricidad salta de un electrodo a otro...

Es raro que una bobina que ha estado años funcionando sin problemas vaya a estar defectuosa y se estropee por casualidad cuando levantas el deposito...

Yo te sugiero que te cojas el esquema eléctrico y compruebes TODOS los cables del encendido, bobina, arranque, placa de diodos, ... etc. En una fotocopia del esquema vas pintando los cables comprobados para no dejarte ninguno.

La electricidad en estas motos es muy sencilla, pero no deja de ser electricidad.

Ya nos cuentas.

Un saludo
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2424
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por jatomo el Vie 12 Jun 2015, 22:59

Gracias Macgyver por tus consejos.
No he desconectado ningún cable excepto los los intermitentes y piloto trasero. La moto estaba funcionando cuando se paro, de hecho estaba intentando regular el relanti. Al estar parada Vigo bastante temperatura y fue cuando se paro. Al instante salio humo de la bobina. He comprobado los cables y no veo ninguno suelto, se me ocurrió pensar que al calentarse el motor alguna funda de cable se fundiese y provocara un corto.
Tenias razón, a la bobina llegan menos de 12v, solo puedo conectar una bombilla les. Si conecto una normal no funciona, pero si conecto el positivo a la bombilla y hago masa con el chasis la bombilla luce! Es que no le llega corriente -?
Donde puedo conseguir el esquina eléctrico?
Gracias

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por jatomo el Vie 12 Jun 2015, 23:06

Perdón por las palabras extrañas como les, quería decir led . El corrector pone lo que quiere

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Mc-Gyver el Dom 14 Jun 2015, 11:11

[Tienes que estar registrado y conectado para ver esa imagen]
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2424
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por jatomo el Lun 15 Jun 2015, 08:31

Muchas Gracias Macgyver por el esquema. Ya tengo material para entretenerme un buen rato!. Estaré dos semanas fuera por trabajo y cuando vuelva me pongo al tema. Iré informando de mis progresos... Saludos

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Mc-Gyver el Lun 15 Jun 2015, 08:57

Hay dos libros imprescindibles para mantener nuestras motos.
Por un lado el "MANUAL DE MANTENIMIENTO Y REPARACION BMW BICILINDRICAS DE 2 VALVULAS DE 1970 A 1996" de Jeremy Churchill (en español)
Y por otro, "CLYMER BMW R-SERIES 1970-1994. SERVICE-REPAIR-MAINTENANCE" en ingles.

Si controlas ingles, te recomiendo el segundo y si no, el Churchill, aunque creo que ya esta descatalogado.
Puede ser que lo encuentres en internet y te lo puedas descargar...
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2424
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por jatomo el Lun 15 Jun 2015, 09:04

El de churchill ya lo descargue, si encuentro el otro lo descargare. Gracias

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Mc-Gyver el Lun 15 Jun 2015, 19:04

jatomo escribió:El de churchill ya lo descargue, si encuentro el otro lo descargare. Gracias

El Churchill es mas simple que el Clymer, pero es mas que suficiente para hacerle casi cualquier cosa a la moto. De ahí es el esquema que he puesto.
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2424
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por jatomo el Vie 19 Jun 2015, 11:11

Aun no he podido comprobar el esquema, pero podría ser el ruptor de encendido lo que falla? Espero que no porque he mirado precios y es bastante caro....

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Mc-Gyver el Vie 19 Jun 2015, 19:22

jatomo escribió:Aun no he podido comprobar el esquema, pero podría ser el ruptor de encendido lo que falla?  Espero que no porque he mirado precios y es bastante caro....

A que llamas el ruptor de encendido? Tu moto lleva encendido electronico
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2424
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Mc-Gyver el Vie 19 Jun 2015, 19:26

Te pongo algún esquema de los que preparo Victor hace tiempo:

Circuito de carga
[Tienes que estar registrado y conectado para ver esa imagen]

Encendido
[Tienes que estar registrado y conectado para ver esa imagen]
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2424
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por jatomo el Vie 19 Jun 2015, 20:06

Gracias por los esquemas, los veo muy útiles.
La denominación exacta de la pieza es transmisor de impulsos de encendido  el cod oem es 12111244088. Voy a intentar poner dibujo de la pieza...

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por jatomo el Vie 19 Jun 2015, 20:11

[Tienes que estar registrado y conectado para ver esa imagen]

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Mc-Gyver el Sáb 20 Jun 2015, 09:14

Vale. Comprueba antes todo lo barato, posición de los cables, continuidad de los mismos. Si has girado el transmisor dara la chispa en otro momento y no arrancara.

Sigo pensando que es mucha casualidad que se estropee después de tantos años justo cuando desmontas algo. Repasa todo desde cero que seguro que hay algo mal.
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2424
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Invitado el Sáb 20 Jun 2015, 18:39

Es que no se debería pretender tocar nada, ni solucionar ningún problema, ya sea eléctrico o mecánico, sin unas bases mínimas de teoría. Y ya no digo para hacer transformaciones, que de clásicas conservan al final lo que yo de lagarterana. Encabezadas casi siempre, y precisamente, por iluminaos del arte, encima de los que menos saben. O al menos, continuando con lo de antes,  conocer mínimamente cómo funcionan las cosas. Y lo de ahorrarse una perrillas en talleres debería ser algo para quien ha hecho méritos previos, que consistirían en saber un poco lo que se tiene entre manos, cuando menos, y no para cualquiera.

El circuito de encendido, y más con ese esquema, es fácil con ganas. Y en este caso, si la corriente llega hasta la bobina, ya se sabe por donde hay que continuar. Por el resto del mismo hasta llegar a masa, pasando por el bote de encendido, que a estos efectos no es más que un interruptor de corriente. Otra cosa sería si, como ocurre o ocurría en los coches, incluyera el distribuidor.

Como alterntiva para probar ese tramo, junto a las bobinas, se puede hacer algo tan sencillo como puentearlo. Que es lo mismo que colocar un cable postizo en la que corresponda de ellas, quitando el otro, claro está, con la punta pelada y conectarlo a masa. Y oiga ¿dónde busco yo una conexión a masa? Pues en algo tan simple como una moto de estas , el mismo polo negativo de la batería, que pilla cerca, valdría. ¡Ah coño, quien lo hubiera pensado!

Pero ojo, las bobinas no producen la corriente puntual de alta tensión que llega hasta las bujías, también en un momento puntual, cuando se las conecta a corriente, sino en el momento justo en que se las desconecta. Y claro, esto hay que saberlo, pero con la particularidad de que cualquiera que tenga unas nociones básicas de electricidad, como para conocer lo que voy a explicar a continuación, saldría airoso.

Las bobinas funcionan de una forma similar a como se producen los chispazos en el enchufe cuando conectamos directamente cualquier dipostivo electrico de una cierta potencia, y previamente con su interruptor en la posición ON. O mejor dicho y es curioso, en mayor intensidad cuando lo desconectamos. Resultado de unas parásitas, si pudieran considerarse así, llamadas corrientes autoinducidas.

De esta forma, en el instante justo de interrunpirse la corriente, como decía, el circuito de encendido, y por ende el arrollamiento primaro de las bobinas, se ven atravesados por una corriente variable que genera un determinado campo magnético, también variable. El cual da lugar a su vez a una segunda corriente por inducción magnética en el arrollamiento secundario, de mucha más tensión y que depende del número de espiras de este último. La cual es la que sale por el cable al efecto hasta las bujías.

Así que, es cuestión de conectar el mencionado más arriba cable a masa, y ver si en el preciso momento de interrumpir dicha conexión, aparece chispa en la bujías. Fácil ¿verdad?

Oiga, ¿y una vez que ya tenemos chispa, cómo sabemos que esta se va a producir en el momento adecuado, con ese lío que es el avance y tal y tal? Mire, lleve la moto a un taller, que ya por no leer no queremos ni leernos el Churchill. Es broma.  Laughing

Por otra parte, en Sevilla hay compañeros de afición a los que pocos detalles de estas motos se les escapan, y parece un poco raro que ninguno haya dicho ni mu, ni siquiera en la presentación. Y me váis a perdonar pero este hilo, por unas cosas o por otras, aún a riesgo de equivocarme, o pasarme tres pueblos, a veces y según ser mire resulta raro, raro. Es broma también. Laughing

Invitado
Invitado


Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por jatomo el Sáb 20 Jun 2015, 20:21

Gracias Mariano por la información, si con el apoyo tecnico q ne estáis dando no encuentro la avería va a ser verdad que los de sevilla somos algo torpes con estas máquinas, es broma:lol:Laughing
Con la 1150 llego hasta reglaje de valvulas, sincronizacion y cambios de fluidos (incluido el ABS) pero la electricidad se me resiste.
Lo de que hayamos muchos que intentemos hacer de mecánicos cuando no lo somos quizás se deba a los atracos a los que nos ha sometido los «servicios oficiales» y no oficiales, que sólo por ser bmw parece que tenga que ser más caro. 
Y menos mal que gracias a estos foros podemos defendernos unos mejor y otros peor con las tareas de bricolaje. Sino sería como proponer proponer cerrar todos los Leroy Merlin de España y que el cambio de las bombillas  y pequeñas chapuzas sólo las pudieran hacer electricistas, fontaneros y decoradores profesionales.

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Invitado el Dom 21 Jun 2015, 00:50

Por supuesto que no hay que cerrar nada, ni obligar a nadie a nada. De lo que se hablaba era de que si la chapuza no la sabemos hacer y  la bombilla la ponemos mal...  vaya plan ¿no?
 
En fin, espero que resuelvas tu avería. Smile

Invitado
Invitado


Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Invitado el Dom 21 Jun 2015, 11:07

No obstante, no confundir las averías al uso con transformar una burra para covertirla en oveja, o en lobo disfrazado de abuelita, que es lo que pretenden el 99% de los que consultan en plan técnico, independietemente de que se reconozca o se oculte el dato a la hora de dirigirse a los clásicos, si es que queda alguno. Y no sólo es un capricho no necesario y caro, a veces para pijos que quieren ponerse a apretar  tornillos de  hoy para mañana sin nunca en su vida haber doblado el lomo, ni haberse manchado por lo más remoto las manos de aceite y ni haber tenido nunca ni moto ni coche. Sino algo más y de más envergadura que una pequeña chapucilla de mantenimiento, que pueden tener repercusiones a efectos legales más allá de lo que es pasar la ITV y luego a correr. Sobretodo en caso de accidente o daño a terceros. ¿Quien te dice o te garantiza que si te caes de una mocha tranformada, el seguro no se va a agarrar a que la causa haya  sido una modificación no homolagada y no te toca a lo mejor de pagarte de tu bolsillo la estancia en el hopital, con lo que vale eso?

De hecho, la Guardia Civil, aunque cierto es que que no se meten mucho todavía y en lo cual yo no tengo tampoco el menor interés, Dios me libre, si detectan que algo puede haberse camuflado para pasar la Itv, pueden denunciar con las consecuencias que eso puede traer aparte de las multas.

Y  no es que sea partidario para nada de cómo funciona el cotarro,   y a veces también me gustaría que esto pudiera ser un poco como en el Norte de Africa,  donde en la tele se ve que  lo mismo van siete que treinta y siete en un coche con 30 años, lleno de parches y con todo arreglado a base de alambre, pero es lo que hay.
 
Por otra parte, y no lo digo ahora por nadie, entiendo que algunos para preguntar no digan que es para una transformación, porque a mí es al primero que cuando leo esa palabra aquí, por los motivos que sean, se me quitan del todo las ganas que pudiera tener de escribir. Smile

Invitado
Invitado


Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por jatomo el Dom 21 Jun 2015, 11:24

Jaja, me da la impresión de q hay pocas cosas q te quiten las ganas de escribir! de buen rollo

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Invitado el Dom 21 Jun 2015, 11:27

No lo creas, esto que has visto hoy y ayer es sólo un espejismo. Smile

Invitado
Invitado


Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por jatomo el Dom 09 Ago 2015, 17:20

Muy buenas,

Solo decir que sigo en ello pudiendo dedicarle sólo ratos y con la ayuda de un mecánico de los que no dice "No" a nada...
De momento descartado cableado, bobina y placa de diodos...ahora he desmontado el ruptor de encendido que parece que no va bien y voy a intentar sustituir el sensor que lleva dentro...seguire informando.
Saludos

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por jatomo el Dom 17 Ene 2016, 11:27

Hola a todos de nuevo,
He estado liado con el trabajo y otras historias y sólo le he dedicado ratos a mi preciada burra. Por fin conseguí tener chispa en las bujias!!
Cambie el sensor Hall(dos semanas de espera) del bote de encendido y seguía sin chispa. Después de esto cambie el módulo de encendido (estaba quemado además de no ser la referencia para está moto) y por fin volvió la chispa. Pero...


AHORA MI PROBLEMA ES OTRO.
Me cuesta horrores arrancarla en frío. Llego a quedarme sin batería y me da miedo quemar el motor de arranque.
Una vez que consigo arrancar la moto funciona bien y arranca perfectamente una vez calentada. He debido modificar algo porque cuando la compre arranca perfectamente en frío y sin aire. Os comento lo que ya he revisado:
- He cambiado bujias
-Revise la chispa y me parece que da buena calidad 
-Hice sincronización de carburadores y limpie las cazoletas y los chicles que van en ella. También revise las membranas y parecían estar bien.
- Comprobé comprensión y como estaba baja, 6'5 bar, decidí cambiar segmentos. Cambie segmentos y todas las juntas de los cilindros. 
- Hice el reglaje de válvulas y en caliente la moto parece estar bien ajustada.
-Le puse unos filtros externos en los manguitos de la gasolina y se los he quitado para descartarlos como la causa.
- Algo que me resulta curioso es que si uso el starter le cuesta aún más arrancar. En frío da la sensación de que le falta gasolina...pero no entiendo porque en caliente no pasa!
Ya no se que más comprobar, empiezo a estar desesperado...
Tiene alguien alguna idea sobre que más comprobar?

Además los retenes de la horquilla se han ido y puede bastante aceite..pero esto no me preocupa demasiado
En cuanto a estética la tengo prácticamente acabada y cuando termine con ella prometo poner fotos.

Gracias

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por jatomo el Dom 17 Ene 2016, 11:47

Hola de nuevo, 
Olvidé comentar que también un técnico que repara televisores me comprobó la placa de diodos y parecía estar bien.
El motor de arranque empuja con fuerza, el anterior propietario lo reparto antes de venderla.
En fin, he intentado verificar todo lo que se comenta en este foro pero hay algo que se me escapa....

jatomo
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 42
Fecha de inscripción : 09/06/2015
Localización : Sevilla

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Mc-Gyver el Dom 17 Ene 2016, 17:05

Si has tocado algo del mecanismo del starter es posible que lo hayas montado mal. Maxime cuando dices que caliente arranca bien.
Si no lo has tocado a propósito, quizás al limpiarlo hayas modificado algo sin darte cuenta. Has mirado las bujías de que color salen? quizás vaya muy pobre (bujías blancas) y en frio estará mas pobre todavía.

Respecto a los retenes, no se en tu modelo, pero en las /7 ultimas o en la GS se cambian con mucha facilidad. Comprando los retenes en tiendas de rodamientos te ahorraras mucho dinero y pondrás la misma calidad.
No lo dejes mucho. El aceite que se sale hace que la suspensión delantera vaya peor y lo mas importante, si llega a los frenos...
No lo dejes.
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2424
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: R100 sin chispa

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.