CLÁSICAS BMW DE 2 VÁLVULAS

Problema con mando de luces

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con mando de luces

Mensaje por pasote el Mar 30 Mayo 2017, 22:27

Despues de una temporada de muy poca actividad motera, por fín me he puesto a trastear en la moto, ya que no conseguia que me cargara la bateria, a pesar de que el voltimetro marca casi 14v a a partir de de unas 3000 rpm. He empezado por revisar la placa de conexiones y aquí llegó la primera sorpresa del melón... todos los cables que llegan de la piña izq esta empalmados y conectados a la placa y relé de luces sin seguir el esquema de colores.  Aprovecho para soldar los cables y poner termoretractil y aqui empiezan los polstergeis:
      Al pricipio se me encendian las luces desde la piña sin el contacto de la moto, reconexiono de nuevo siguiendo el esquema del Churchil de la pagina 219 que es el que se corresponde con mi moto, y ahora  NO  se apagan las luces, es decir si giro la llave del contacto se encienden las luces aunque la piña izq este en posicion 0. Por ultimo intercambio los conectores 87 y 87b del réle y entonces solo funcionan las largas. 
Despues de mucho estudia,r llego a la conclusion que la piña de luces es del modelo r100rt de 87!!! (esquema pag 222 del Churchil)
 Aun así no consigo conectar y que funcione correctamente. ¿Alguien tiene alguna idea de por donde me estoy equivocando? 
Por cierto me sobran dos cables, uno amarillo-negro y otro verde-fucsia que en teoria no debo conectar.
       Admito todo tipo de consejos Rolling Eyes Gracias por adelantado.
                            ¡Saludos a todos!

pasote
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 21
Fecha de inscripción : 07/11/2016
Localización : ponferrada

Volver arriba Ir abajo

Re: Problema con mando de luces

Mensaje por Víctor2v el Mar 30 Mayo 2017, 23:57

Con ese intercambio en el relé, lo único que vas a lograr es averiar el diodo interior del relé (es un relé especialito)

Si tu moto es de esa época (o la piña con el mando de luces) no tendrá apagado del faro ni una posición para luz de posición exclusivamente si la llave está en posición de motor en marcha.

Los dos cables que mencionas corresponden al circuito del conmutador de luz de posición, principal y apagado para aquellas motos que dispongan de él.

Ojo con el lío que la mayoría de esquemas del Churchill tienen con el cable negro que alimenta al solenoide del motor de arranque. Esos esquemas, en ese detalle son, cuando menos, confusos si no erróneos directamente. El relé del motor de arranque alimenta al solenoide mediante un cable negro. El solenoide cierra un gran contacto que es alimentado por el positivo de batería directamente mediante un cable bien gordo. El negativo llega al motor de arranque a través de su masa.

Todo esto te digo para que te asegures de que al relé de luces le lla positivo y negativo a sus conexiones 85 y 86.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1021
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Problema con mando de luces

Mensaje por pasote el Miér 31 Mayo 2017, 22:04

Gracias por tu rápida respuesta Victor2v. He comprobado las conexiones con el esquema original y el del Churchil y coinciden en colores y procedencia, aun así no doy con el desarreglo. Ya estoy manos a la obra para comprar una piña de luces de mi modelo para devolverla a su estado original e intentar solucionarlo de una vez ( o quizá solo sea el principio...)
SI puedes confirmarme la conexion 85 del relé a cable negro del mazo principal y la 86 a cable verde-blanco desde "RES" del cuadro de conexiones. 
Si desconecto el cable negro del relé arranca muy bien, tendré algo mal por ahí?

pasote
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 21
Fecha de inscripción : 07/11/2016
Localización : ponferrada

Volver arriba Ir abajo

Re: Problema con mando de luces

Mensaje por Víctor2v el Jue 01 Jun 2017, 09:17

Es un poco lioso todo, porque no tengo muy claro cuál es el esquema que corresponde a tu moto y cuáles sus componentes.
En general, al relé de luces van los cables: 

85- Negro, Cuyo extremo opuesto se conecta en el 87 del relé de arranque.
86- Verde-violeta, que trae el positivo desde interruptor de encendido de luces ... o llave de contacto ... o placa de conexiones ... o de donde sea que sea y se obtenga positivo de batería después de poner llave de contacto en ON.
87- Amarillo-blanco que va al conmutador de cambio de luz cruce-carretera.
87b- Van dos gris-blanco; uno viene del clausor para la luz de parking y otro del interruptor de encendido de luces, donde lo haya.
30- Rojo, positivo de batería, desde la placa de conexiones o desde donde sea, sin pasar por clausor ni fusible.

Resumidamente, es así como debe conectarse el relé de luces, que no es un relé común; dispone de un doble contacto para alimentar luces de posición uno y luz principal o faro, otro; interiormente dispone de un diodo que tiene la misión de evitar que la luz de parking excite la bobina de activación del relé.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1021
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Problema con mando de luces

Mensaje por pasote el Miér 07 Jun 2017, 22:30

EUREKA!, pues por fin, despues de cuatro días dedicando un montón de horas, y de estudiar mas que para la mitad de las asignaturas de la carrera, he conseguido arreglar el entuerto. En primer lugar desmonté toda la piña y compré una original de repuesto ( en no muy buen estado) y decidí  intentar poner la que ya tenia. Tras comprobar cables y colores soldé y puse termorretractil en las soldaduras ya que estaban sin aislante, y por fin me puse a montar de nuevo. Dejo aquí la conexión correcta por si le pudiese servir a alguien. El cable amarillo-negro debe ir al verde. y el verde violeta va a la placa al conector verde-blanco.
Gracias de nuevo a Victor2v por tu ayuda que me orientó un poco en este laberinto. 
Saludos a todos  Cerveceros
PD: la proxima obra en el horizonte es la reconstrucción de los carburadores en cuanto tenga una tarde libre.

pasote
Acabo de llegar
Acabo de llegar

Masculino Mensajes : 21
Fecha de inscripción : 07/11/2016
Localización : ponferrada

Volver arriba Ir abajo

Re: Problema con mando de luces

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.