CLÁSICAS BMW DE 2 VÁLVULAS

Fallo en indicador de reserva en moderna

Ver el tema anterior Ver el tema siguiente Ir abajo

Fallo en indicador de reserva en moderna

Mensaje por Mc-Gyver el Mar 18 Jul 2017, 21:58

Moderna, moderna... no es. Tiene 17 añitos, pero es de inyección, tiene ABS, telelever, indicadores electrónicos, pantalla regulable eléctricamente, 4 válvulas por cilindro... Vamos, que si es moderna Very Happy
Lo pongo aquí por si alguno supiera por donde tirar.

Hace unos años desmonte el depósito de la R1100RT ya que sudaba algo de gasolina por la tórica (numero 2) que sella el soporte de la bomba, aforador, etc. (numero 1)

Al montar todo de nuevo me di cuenta que la luz de reserva no se encendía. Como meter el conjunto del aforador es complicado pensé que había deformado un poco la varilla que sujeta el flotador. Como el indicador de nivel si funcionaba, no le di más importancia y lo dejé estar.

Hace unos días, tuve que desmontar el carenado por otro motivo y ya que tenía quitados los 4000 tornillos que lo sujetan (bueno, quizás sean alguno menos) decidí corregir lo de la luz.

Desmonté de nuevo el soporte, saqué el conjunto y no vi nada que estuviera mal. Ningún cable cortado, ningún contacto pillado... Volví a montar todo de nuevo y para mi alegría la luz de reserva estaba encendida (el depósito estaba aún vacío). Esta mañana voy todo contento a la gasolinera, lleno el depósito, el indicador de nivel funciona correctamente... y la luz de reserva ¡¡¡Sigue encendida!!!

Siguiendo el esquema, los cables "mueren" en centralitas electrónicas, así que no puedo puentear nada por miedo a estropear algo.


[Tienes que estar registrado y conectado para ver esa imagen]

Por otro lado, y es solo curiosidad, no tengo idea que es el numero 3, ya que la bomba, filtro y aforador están en el otro lado.


[Tienes que estar registrado y conectado para ver esa imagen]
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2421
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por fennek el Miér 19 Jul 2017, 11:53

el 3 es el emisor, pero no me preguntes más....
avatar
fennek
Calentando perolos
Calentando perolos

Masculino Mensajes : 173
Fecha de inscripción : 12/04/2012

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por Mc-Gyver el Miér 19 Jul 2017, 18:26

fennek escribió:el 3 es el emisor, pero no me preguntes más....

Eso pone en el Realoem, pero no tengo ni idea de que envía . scratch
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2421
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por fennek el Jue 20 Jul 2017, 09:36

la señal o las señales supongo, a alguna centralita..puede ser eso lo que está mal; aquí tienes uno:
[Tienes que estar registrado y conectado para ver este vínculo]
avatar
fennek
Calentando perolos
Calentando perolos

Masculino Mensajes : 173
Fecha de inscripción : 12/04/2012

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por Mc-Gyver el Jue 20 Jul 2017, 19:54

Cerveceros
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2421
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por Víctor2v el Jue 20 Jul 2017, 22:39

Yo no conozco ese modelo, pero tengo una recolección de esquemas de BMW y veo en ellos que el aforador consta de la típica resistencia y un contacto; pero no se ve nada a cerca de la lógica del circuito, la señal parece ir a un modulo electrónico que la leyenda denomina "atenuador" (a saber qué traducción) y de ahí al display del cuadro de mandos. Desde el aforador parecen salir tres hilos, uno es marrón, a masa; otro lleva el positivo y el tercero extrae la señal.

Supongo que el funcionamiento debe ser que el voltaje en la señal vaya aumentando a medida que el nivel desciende , llegados al mínimo, se cierra el contacto y la señal es de 12 V, lo que el controlador interpreta como "reserva" y enciende el piloto.
Pero la descripción que nos das con nivel alto y luz encendida no responde a esta lógica elemental. No sé; a veces, estas cosas hay que ajustarlas; "decir" al controlador con qué tensión en la señal debe encender el chivato y cuál es la tensión que corresponde a deposito lleno y vacío.
Solo es una conjetura.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1021
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por Mc-Gyver el Vie 21 Jul 2017, 08:36

Esa es una de las posibilidades que se me han ocurrido. Al igual que las ventanillas eléctricas de los coches que cuando cambias el motor tienes que "enseñarle" donde esta el tope superior y donde el inferior, que este medidor tenga algo similar. Antes de volver a desmontarlo (y quitar los casi 4000 tornillos del carenado) usare la moto y gastaré varios depósitos por si se arregla solo.

Ya os contaré


Gracias
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2421
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por FrancisR65 el Miér 26 Jul 2017, 16:03

Haber si se ha picado la boya de plástico de la varilla y no flota bien. Y también puedes sacar el conjunto conectarlo y con el contacto puesto mover la varilla manualmente y ver si la luz en el cuadro apaga y enciende. También puedes conectar a la salida del conector,  un polimetro en la escala de ohmios y manualmente mover la varilla y comprobar que la resistencia varía, porque al fin y al cabo la varilla actúa sobre un potenciómetro variable.
avatar
FrancisR65
En marcha
En marcha

Mensajes : 263
Fecha de inscripción : 20/03/2012

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por Mc-Gyver el Vie 28 Jul 2017, 21:26

FrancisR65 escribió:Haber si se ha picado la boya de plástico de la varilla y no flota bien. Y también puedes sacar el conjunto conectarlo y con el contacto puesto mover la varilla manualmente y ver si la luz en el cuadro apaga y enciende. También puedes conectar a la salida del conector,  un polimetro en la escala de ohmios y manualmente mover la varilla y comprobar que la resistencia varía, porque al fin y al cabo la varilla actúa sobre un potenciómetro variable.

Eso lo he hecho. El indicador de nivel funciona bien, lo que no funciona es cuando está muy bajo que se encienda la luz de reserva. Eso era antes de desmontar. Ahora es lo contrario. La luz no se apaga ni con el depósito lleno.
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2421
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por loliyo el Dom 30 Jul 2017, 21:50

Mc-Gyver escribió:
Eso lo he hecho. El indicador de nivel funciona bien, lo que no funciona es cuando está muy bajo que se encienda la luz de reserva. Eso era antes de desmontar. Ahora es lo contrario. La luz no se apaga ni con el depósito lleno.

Por decir algo, si ahora marca al contrario no habrás intercambiado los cables en algún sitio 

                                   loliyo
avatar
loliyo
En marcha
En marcha

Masculino Mensajes : 302
Fecha de inscripción : 18/03/2012

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por Mc-Gyver el Lun 31 Jul 2017, 14:48

No desconecté ningún cable. Todo me hace pensar que el "cerebro lógico" se ha hecho un lio. Uso poco esta moto. La idea es que se vacíe el depósito varias veces para ver si se resetea... pero con un depósito hago unos 500 km... esto puede durar muuuucho. Very Happy
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2421
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por Víctor2v el Lun 31 Jul 2017, 15:05

Con una manguerita, un poco de succión y el efecto sifón, puedes vaciar el depósito y comprobar si al vaciarse, el piloto se apaga.
Si así fuera y se cerciorase que el cerebro lógico se ha hecho la lía un picho, el cerebro humano (que siempre no es lógico) se podría adaptar a la nueva situación . ¡¿O es al contrario?!Gran idea

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1021
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por FrancisR65 el Lun 31 Jul 2017, 16:32

Haber otra idea; estas motos traen las fundas de toda la instalación eléctrica de muy mala calidad, con el paso del tiempo y el calor se parten y se desmoronan, además todas las bridas están super apretadas hasta el punto que estrangulan los cables y se parten por dentro. Experiencia en esto lo he tenido con mi R850R; recientemente que tuve tiempo compre un rollo de cinta para cables de tela anticalorica (la de toda la vida) y me entretuve en quitar todas las fundas rotas y encintarlo todo nuevo, colocando las bridas suavitas; el motivo de hacerlo fue a partir de una avería que tuve con los intermitentes que unas veces encendían y otras no, recorrí todo el cableado desde las fichas de conexión bajo el tanque hasta los intermitentes delanteros, abriendo con una navajita la funda de la manguera correspondiente y testeando con el polimetro, esto lo hago de la siguiente forma,: dos cables de unos 20 cm con puntas de cocodrilo montadas en los extremos, se conectan a las badanas del polimetro y en el otro extremo se le coloca un un alfiler, se pone el polimetro en continuidad y cada 10 o 15 cms se va pinchando probando la continuidad del cable, asi llegue a un punto donde no pitaba el tester, localizando el punto,  estaba el cable partido parcialmente, visualmente no se notaba ya que la funda estaba bien pero por dentro tenia casi todos los hilos partidos excepto uno o dos, con el movimiento del manillar se ve que hacia unas veces contacto y otras no.
Con respecto a lo tuyo yo pienso que puede ser algo parecido, es decir de un contacto a masa. Utilizemos la logica, los cables que salen del deposito son positivos, uno de ellos el responsable del contacto de la varilla cuando llega abajo del todo, pasa por la centralita o rele y llega al piloto, el otro cable del piloto es masa que llega del chasis, esta masa no pasa por rele, ni interruptor alguno va directo al piloto, por lo tanto para que este encienda solo es necesario una corriente positiva, pero esta puede llegarle simplemente porque el cable en algún punto este tocando a masa.
La rutina de trabajo puede pasar por revisar este cableado con el tester y aprovechas para ir enfundando mejor ya que seguro las fundas estarán mal.
También apoyándonos en esta teoría se puede primero verificar si es la linea positiva, poniendo el contacto y con el piloto encendido desenchufar la conexión que sale del tanque, si continua encendido se confirma que hay derivación a masa, si se apaga entonces abra que pensar que es fallo de la centralita o rele.
avatar
FrancisR65
En marcha
En marcha

Mensajes : 263
Fecha de inscripción : 20/03/2012

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por Mc-Gyver el Lun 31 Jul 2017, 18:34

A ver si busco un hueco y me entretengo. El mayor problema es que para cualquier cosa en esta moto, incluso desconectar un borne de la batería hay que desmontar el carenado y sus casi 1000 tornillos
avatar
Mc-Gyver
Moderador

Masculino Mensajes : 2421
Fecha de inscripción : 18/03/2012
Edad : 49
Localización : Alcala de Henares

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por FrancisR65 el Lun 31 Jul 2017, 21:36

Sí son muy jodidas para desmontar cualquier cosa, acabo de hacerle a la mía un repaso general aprovechando que le he cambiado el disco de embrague, la he desarmado prácticamente toda entera, y puedo decir que no he encontrado nada fácil todo es engorroso, en nuestras clásicas todo es muuucho más fácil y sencillo, así que me imagino si además lleva carenado.
Pero bueno sabes qué, lo mejor es no pensar mucho es solo ponerse y todo se va haciendo. Por cierto hablamos por decir supongo algún nombré de centralita, pero en realidad son relés los que gobiernan así que llegado el caso se pueden comprobar. Suerte
avatar
FrancisR65
En marcha
En marcha

Mensajes : 263
Fecha de inscripción : 20/03/2012

Volver arriba Ir abajo

Re: Fallo en indicador de reserva en moderna

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.