CLÁSICAS BMW DE 2 VÁLVULAS

Una de cables

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: Una de cables

Mensaje por javit0 el Sáb 04 Mayo 2013, 21:45

Bueno, pues después de toda la tarde peleándome con las conexiones de los cables del interior del faro, resulta que la cosa no me cuadra...
Tres dudas:

1- 58U-Tenía apuntado que aquí venía un cable verde, pero no encuentro ese cable, ni me sobra ningún cable verde. ¿irá sin conexión?

2- 56b- Por error tenía anotados dos cables amarillos en ese punto. Uno viene del faro y el otro viene de la piña del embrague. ¿Cuál será el que va en el 56b? ¿y dónde irá el otro amarillo que me sobra?

3- 31- Aquí llega un cable marrón doble, pero la otra cabeza queda suelta ¿es correcto o hay que conectarlo en algún sitio?

[Tienes que estar registrado y conectado para ver esa imagen]

Víctor, me vas a matar Embarassed
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por Víctor2v el Sáb 04 Mayo 2013, 22:38

En la placa tienes unos colores; los cables también tienen colores. Si el cableado es original han de coincidir colores de placa y de cables.

En 58U se conectan cables grises, que pertenecen a los circuitos de luces de posición y alumbrado de instrumentos. En 58U se conecta el cable gris que viene desde el clausor, puede que haciendo "escala" en el relé de luces del interior del faro.
La corriente llega a la placa por 58U, alimenta al fusible y sale hacia los circuitos por los cables gris-negro conectados en 58.
Opino que esa nota que tienes donde un cable verde se conecta en la zona gris está equivocado y provocaría un funcionamiento erroneo en la secuencia de encendido de luces.

Los cables amarillos son los encargados de llevar la corriente a la luz de cruce; efectivamente van dos cables conectados en esa zona 56B, uno procedente de la piña izquierda y su conmutador de luces y el otro va a la lámpara principal del faro, al filamento de luz de cruce. En caso de existir luces antiniebla o su instalación, ahí debería de haber un tercer cable amarillo para activar el correspondiente relé.

Los cables marrones son de conexión a masa; no debería de haber ninguna conexión a masa suelta. Intenta averiguar a qué circuito pertenece ese terminal suelto. En todo caso, no debes temer por conectarlo en la zona marrón junto con los demás; no vas a provocar un cortocircuito; todo lo más, que algo no funcione por falta de conexión a masa.
Si ese cable fuera el encargado de conectar la placa a masa, ninguno de los circuitos conectados a esa zona marrón funcionaría si dejaras el cable suelto. Si el cable correspondiera a la conexión a masa de un aparato como un relé, será ese circuito el que no funcione. Deberás conectar todo y antes de cerrar, probar el funcionamiento en orden de todos los circuitos.
En los tornillos de fijación de las bobinas de ignición hay varios cables marrones efectuando su conexión con el bastidor; quizás uno de ellos sea el extremo opuesto del que te ha quedado suelto junto a la placa.

Lamento no poder ser mas concreto, pero es que me dejas un mundo de incógnitas Rolling Eyes

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1014
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Dom 05 Mayo 2013, 11:59

Muchas gracias Víctor. Ya me imagino que lo lógico es que los colores entre cable y placa coincidan, pero en mi caso no todos lo hacen. Ahora me entra la duda de que lo anotase yo mal al desconectarlos. No se ve muy bien en la foto por la maraña de cables pero hay un cable rojo doble que lo tengo en el 56b (amarillo) y tal vez tuviese que ir en el 30 (rojo) que está arriba y queda libre. No se, será cuestión de ir probando. La verdad es que fui anotándolo con mucho cuidado, por eso me extraña haber metido la pata. Junto a la placa he puesto los colores que yo anoté y si que es verdad que los grises del 58u y ese rojo, bien podrían ir una clavija hacia arriba.
Bueno, pues cuando le ponga la batería y no se encienda nada, volveré a marear la perdíz Embarassed Muchas gracias Wink

[Tienes que estar registrado y conectado para ver esa imagen]
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por Víctor2v el Dom 05 Mayo 2013, 15:52

Aunque tus anotaciones fueran correctas, no pongas cables en colores que no le correspondan.

La placa no tiene misterios; todas las clavijas situadas en un color, están conectadas entre si. La zona roja tiene tensión de modo permanente. En automoción, cable rojo significa conectado directamente a la batería y con tensión sin necesidad de llave de contacto.

Los verdes son de positivo cuando la llave de contacto está en On.

Los amarillos son de la luz de cruce y los blancos de la luz de carretera.

No vas a tener problemas por poner la instalación como le corresponde estar. Al contrario, te será más fácil porque se corresponderá con los esquemas del Churchill. En electricidad, un esquema es lo que en una sinfonia es una partitura. Todo funciona siguiendo un orden preciso; si lo montas de otra forma, podría funcionar también, pero a seber en qué modo.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1014
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Dom 05 Mayo 2013, 17:24

Pues nada, moveré cada cable a su color a ver que pasa. Pero hasta que no monte el plato, la caja, basculante y demás no sabremos si explota o no Laughing Gracias Víctor.
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Dom 23 Jun 2013, 11:24

Bueno, pues ya estamos acabando. Tenía un par de conexiones mal y al conectar la batería se me encendía la luz de carretera, luego la de posición no funcionaba... pero después de probar y cambiar conexiones, todo funciona.... ¿todoooo? NOOOOOO Embarassed
Sería demasiado bonito. A ver el claxon no funciona, pero creo que solo funciona con el motor en marcha y todavía no lo he arrancado. Lo que claramente no funciona es el testigo del punto muerto. Os cuento, en realidad si funciona, pero al revés. En punto muerto se apaga la luz verde y al meter una marcha se enciende. No se, igual es una metáfora de cómo va el mundo, jejeje.
Me han dicho que debe ser cosa del "DIODO", que habría que cambiarlo, pero no se ni como es, ni dónde está. ¿Qué os parece?
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por Víctor2v el Dom 23 Jun 2013, 13:49

No sé muy bien cuál es el modelo; normalmente llevaría un esquema como éste:


 [Tienes que estar registrado y conectado para ver esa imagen]
... también podría tratarse de otra versión, con aviso de líquido de frenos bajo antes del arranque; no es fácil porque ese es un modelo para USA:

[Tienes que estar registrado y conectado para ver esa imagen]

El diodo (en el primer esquema) se encarga de evitar que la luz de punto muerto se encienda cada vez que se aprieta el embrague. No sé si habrás puesto interruptor de punto muerto nuevo; en ese caso diría que habrás puesto uno con el contacto normalmente cerrado y lugar de normalmente abierto como es el del esquema. De ese modo, se abre el circuito y se apaga la luz al accionarse el interruptor, cuando está en punto muerto y es entonces cuando se apaga la luz; lo contrario de lo que debería hacer.


Última edición por Víctor2v el Dom 23 Jun 2013, 13:56, editado 1 vez

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1014
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Dom 23 Jun 2013, 13:56

¿el modelo de la moto? R75/7 de 1977.
Víctor, a mi estos esquemas que me pones me parecen los planos de una central nuclear Embarassed
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Dom 23 Jun 2013, 14:08

Si, el interruptor es nuevo. He probado a cambiar de posición los dos cables que van al interruptor, pero sigue funcionando al revés. No se si tendrán posición?
Víctor, ¿pero tiene solución?
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por Víctor2v el Dom 23 Jun 2013, 14:14

No son los esquemas de la central nuclear; los de una central nuclear son mucho más sencillos.


Fíjate en el cable verde que llega hasta el interruptor de emergencia.

Luego sale un cable verde con azul que va hasta la bobina del relé y el piloto de p.m. del relé sale otro cable azul con amarillo que va al pulsador de arranque.

Otro cable del pulsador de arranque, el marrón con amarillo, va al diodo y también al interruptor de embrague. Del interruptor de embrague va otro cable hasta hacer masa.

Por la otra rama, el cátodo del diodo se conecta al piloto y al cable que va al interruptor de la caja de cambio, de punto muerto, mediante cable marrón y negro. De ahí a masa.

Ése es todo el circuito sin contar con la parte de "fuerza" que se encarga de llevar la corriente hasta el solenoide y el motor de arranque.

Si fallara el diodo, podrían ocurrir dos cosas:

Si el diodo condujera en las dos direcciones (el funcionamiento normal es que conduzca sólo en una), el piloto se encendería cada vez que se accionara el embrague, estando o no en punto muerto el cambio.

Si el diodo no condujera en ningún sentido, el piloto se encendería al poner punto muerto, pero el relé no podría entrar al no cerrarse nunca el circuito de su bobina, que pasa por él. Sólo se podría arrancar al apretar el embrague.

Revisa los colores de los cables y que en la moto vayan como en el esquema. Si no fuera así, podría ser causa de algún mal funcionamiento que ahora no tengo tiempo de analizar. Lo único que se me ocurre es que estés usando un interrupto normalmente cerrado en lugar de uno normalmente abierto, como corresponde.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1014
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Una de cables

Mensaje por Víctor2v el Dom 23 Jun 2013, 14:15

Si el problema estuviera en el interruptor, que sea equivocado; la solución pasa por cambiarlo o acostumbrarse a llevar el piloto verde encendido y que cuando se apague puedas arrancar. Como tú has dicho, el mundo al revés.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1014
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Dom 23 Jun 2013, 19:41

Bufff, qué mal lo veo. Lo de que el diodo conduzca en dos direcciones, descartado, porque al apretar la maneta del embrague no pasa nada, ni se enciende ni se apaga la luz verde. Por lo que dices va a ser cosa del interruptor y si ahora pienso en que tengo que volver a desarmar todo para cambiarlo, me da algo.
La cuestión es si me va a dejar arrancar con la luz verde apagada. Neutral
Gracias Víctor Wink
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por Víctor2v el Dom 23 Jun 2013, 20:47

Si se confirma que se trata de un interruptor cuyo contacto es normalmente cerrado, al poner punto muerto el circuito se abre y sólo podrías arrancar apretando el embrague si es que esa instalación dispone de esa versión.

Si se confirma el problema del contacto mal elegido, se podría hacer algo para lograr que la instalación vuelva a la normalidad realizando algunos mínimos cambios.

Coge un tester, coloca el selector en medición de continuidad. Túmbate debajo de la moto y retira los dos cables del sensor de punto muerto; toca con las puntas del tester en los contactos del sensor; si está en punto muerto, debería "pitar" el tester o marcar "cero". Si pones una marcha, el tester no debería pitar o marcar infinito. Esto si el contacto fuera correcto.
Si es incorrecto, pitará cuando esté puesta una marcha y no lo hará cuando esté en punto muerto.

Pon el contacto y mira el piloto de pm en el cuadro; debería de estar apagado por estar los dos cables del sensor sueltos. Junta los dos cables entre sí con un trocito de cable metido en los terminales de ambos; el piloto de pm se habrá tenido que encender. Con esta prueba descartas fallos en el cableado.

Y nos cuentas; si se confirma lo que estamos barajando, habrá que idear un pequeño circuito que invierta el funcionamiento actual.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1014
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Lun 24 Jun 2013, 13:06

Hola Víctor. Definitivamente el interruptor no es el correcto. He puesto el tester: en PM no pita y con una marcha metida si.

Luego, con los dos cables del interruptor desconectados no se enciende la luz. Haciendo un puente entre ellos se enciende la luz verde. Luego el cableado parece que está bien.

Ya me dirás... me tienes en ascuas ShockedVery Happy
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por Víctor2v el Lun 24 Jun 2013, 13:21

Entonces se confirma que ese sensor de pm no es el adecuado porque su contacto está invertido.

Ahora toca saber qué quieres hacer con la instalación; si cambiar el sensor ahora o dejarlo para otra ocasión e improvisar algo con que adecuar la instalación a lo que debería ser. Es posible.

Mientras te decides por cualquiera de las posibilidades, para funcionar provisionalmente puedes hacer lo siguiente:

1- que dejes los cables desconectados del sensor para que no tengas la luz de pm siempre encendida y que arranques apretando el embrague. El inconveniente que tendrás es que nunca estarás seguro de estar en pm.

2- que dejes los cables conectados y de ese modo sabrás, cuando se apague la luz, que estás en pm. Para arrancar, tendrás que coger el embrague igualmente por distintos motivos.

Déjame que piense un poco cuál sería la forma más breve y racional para invertir ese contacto, añadiendo la menor expresión de nuevos componentes y cableado a la instalación de la moto.

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1014
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Lun 24 Jun 2013, 13:27

Gracias Víctor. Si se puede hacer algún apaño eléctrico para invertir la señal, esa sería la solución. Como decía, desarmar otra vez media moto para cambiar el sensor lo descarto por motivos de salud Very Happy.
Ya me contarás que se te ocurre Wink
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Lun 24 Jun 2013, 13:36

¡PAREEEEEEN MÁQUINAAAAAAAS!
Acabo de quitar el interruptor sin desarmar nada. Ponerlo me va a costar más, pero si ha salido tiene que entrar. Así que voy a buscar uno que sea válido.
¿Lo podré encontrar en un almacén de repuestos de automoción o es algo específico de estas motos y lo tengo que pedir al concesionario?
Por confirmarlo, tengo que buscar un interruptor "normalmente abierto" ¿verdad?
Gracias.
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Lun 24 Jun 2013, 14:00

Nada, todo mi gozo en un pozo. El interruptor nuevo (el que va al revés) ha salido porque tiene 3 mm. más corta la rosca. He intentado poner el viejo y no hay forma. Así que o encuentro uno "normalmente abierto" con la rosca corta o hay que pasar al plan B, o mejor al V Very Happy.
Víctor el plan V es cosa tuya Wink.
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por Víctor2v el Lun 24 Jun 2013, 14:37

Fíjate en la imagen; entre las áreas coloreadas con marrón-amarillo y marrón-negro se encuentra el diodo que da servicio al circuito de arranque. El ánodo está en el lado marrón-amarillo y cátodo en el marrón negro.



para dejar la instalación con un funcionamiento "normalizado" puedes hacer lo siguiente:

Localiza los cables marrón-negro que van al piloto de pm por un lado y al sensor de pm por otro.

Tendrías que utilizar un relé auxiliar, muy común en cualquier almacén de materiales eléctricos. Te voy a poner la referencia de un NAGARES , pero podría servir cualquier relé de 12 V que disponga de contacto normalmente cerrado o NC.

NAGARES, código 02032, ref. RLP/52-12 V

El circuito de la moto, normalmente así:
[Tienes que estar registrado y conectado para ver esa imagen]

... debería quedar así:
[Tienes que estar registrado y conectado para ver esa imagen]

no olvides imprimir los dibujos y dejarlos donde se vean, para que quien venga detrás de ti, sepa qué se ha hecho y también se pueda restablecer la instalación original cuando se sustituya ese sensor por el correspondiente.


Última edición por Víctor2v el Lun 24 Jun 2013, 14:43, editado 2 veces

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1014
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Una de cables

Mensaje por Víctor2v el Lun 24 Jun 2013, 14:39

Veo que llego tarde; como tienes que ir al almacén; si puedes encontrar en breve el sensor adecuado, lo mejor es que lo adquieras y lo coloques y así te evitarás tener que hacer otras modificaciones.

Es lo mejor Rolling Eyes

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1014
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Miér 26 Jun 2013, 17:22

Bueno, me corto las venaaaaas Evil or Very Mad. Os cuento, he optado por el plan C que parecía el más facil. He sujetado el motor con un gato y he retirado el tubo y el eje pasante que lo sujeta al chasis. Con esto se puede acceder facilmente al interruptor para quitarlo y ponerlo. Bueno, pues pongo uno "normalmente abierto", el que tenía que funcionaba perfectamente. Buenos pues no marca nada, ni en PM ni con marcha metida. Ná de ná. Pruebo los cables y funcionan. Quito el interruptor le pongo el tester y pita. La cosa es que al meterlo el pitorro queda presionado hacia dentro y de esa manera con el tester no pita. ¿Qué me está pasando doctor? Me estoy volviendo loco Crying or Very sad
Víctor, estoy poniendo a prueba tu paciencia. Si algún día esta moto vuelve a funcionar, a dios pongo por testigo que en el primer viaje largo me acerco a conocerte y llevarte una botellita de verdejo de mi tierra Wink

¿Será que le tengo que poner dos arandelas para que no quede tan metido dentro de la caja de cambios?
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Miér 26 Jun 2013, 17:39

¡EFECTIVIGUONDEEEEER! DOS ARANDELAS.

Ya funciona. Lo que no me gusta es lo de dejar las dos arandelas sin más, porque me da que por ahí puede perder. ¿Qué os parece si le doy pasta de juntas a las dos arandelas y al interruptor para intentar que quede hermético?
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por Víctor2v el Miér 26 Jun 2013, 17:46

Ya lo tienes, Javit()!

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1014
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Una de cables

Mensaje por Víctor2v el Miér 26 Jun 2013, 18:19

javit0 escribió:¡EFECTIVIGUONDEEEEER! DOS ARANDELAS.

Ya funciona. Lo que no me gusta es lo de dejar las dos arandelas sin más, porque me da que por ahí puede perder. ¿Qué os parece si le doy pasta de juntas a las dos arandelas y al interruptor para intentar que quede hermético?

Lo de la pasta de juntas me parece fundamental Rolling Eyes

_________________
Horquilla para modelos boxer 2V tipo Monolever disponible y negociable.
avatar
Víctor2v
Moderador

Masculino Mensajes : 1014
Fecha de inscripción : 18/03/2012
Localización : Donostia

Volver arriba Ir abajo

Re: Una de cables

Mensaje por javit0 el Miér 26 Jun 2013, 18:23

OK.... pues vamos a untarlo bien Wink
avatar
javit0
En marcha
En marcha

Mensajes : 270
Fecha de inscripción : 12/07/2012

http://www.laberinto-art.es/blog

Volver arriba Ir abajo

Re: Una de cables

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.